Jump to content
Airsoft Forums UK

I See Novritsch Has Noticed These Forums Then....


This thread is over three months old. Please be sure that your post is appropriate as it will revive this otherwise old (and probably forgotten) topic.

Recommended Posts

1 minute ago, Speedbird_666 said:

 

Where do I switch that on? I've been looking in my profile options but can't see it.

Very bottom of the page, on both browser and mobile

Link to comment
Share on other sites

Just now, Skara said:

Very bottom of the page, on both browser and mobile

 

Thanks. Never noticed it before.

Link to comment
Share on other sites

Btw, the forum is super fucking slow to browse now on mobile.

Link to comment
Share on other sites

Got to pay the bills I suppose but I have gone through the link three times already on my phone.

Link to comment
Share on other sites

  • Root Admin
5 minutes ago, BigStew said:

Got to pay the bills I suppose but I have gone through the link three times already on my phone.

If this is the case and there are margins showing on mobile that can be tapped I will fix that. It shouldn't be happening.

 

 

40 minutes ago, Skara said:

Btw, the forum is super fucking slow to browse now on mobile.

Shouldn't be the case - the background is ~350kb. I'll check.

Link to comment
Share on other sites

Bloody hell, we have mid-forum and mid-thread adverts as well now? Christ on a bike.

 

image.thumb.png.b932e02c21b8eea4e90fc51336e2ce69.png

 

image.thumb.png.43f4d2f1a5cfefd6fea75b69dc515e72.png

Link to comment
Share on other sites

  • Root Admin
45 minutes ago, EDcase said:

I hope it was a lot of money because its now Novritschs' forum 🙄

Based on the feedback so far: Not enough by half. I'll run a poll when it's done and see if I can get a real feel on how annoying it is.

Link to comment
Share on other sites

Posted (edited)
35 minutes ago, Speedbird_666 said:

Bugger - it only works until the page is refreshed.

Nah, I had that but for some reason it just took a few page refreshes for it to kick in. I just kept blocking the element until it started working haha - stick with it! It's definitely blocked for me now

E: I think this is because the banner ad is likely still in your browser's cache, so uBlock can't block it from being downloaded as it's already downloaded. Press CTRL+F5 to perform a cacheless reload and it should work.

Edited by DrAlexanderTobacco
Link to comment
Share on other sites

15 minutes ago, proffrink said:

Based on the feedback so far: Not enough by half. I'll run a poll when it's done and see if I can get a real feel on how annoying it is.

Depends if it's annoying because it makes the forum run like crap, or annoying because of whose face is in the ad :P

Link to comment
Share on other sites

23 minutes ago, DrAlexanderTobacco said:

E: I think this is because the banner ad is likely still in your browser's cache, so uBlock can't block it from being downloaded as it's already downloaded. Press CTRL+F5 to perform a cacheless reload and it should work.

 

That sorted it. Ta Muchly

 

Link to comment
Share on other sites

  • Root Admin
15 minutes ago, Skara said:

Depends if it's annoying because it makes the forum run like crap, or annoying because of whose face is in the ad :P

The page load times is concerning, but I haven't noticed a difference in testing. I'll report back later today after I've done some proper metrics.

Link to comment
Share on other sites

  • Supporters

I’m out of here it’s giving me a honking headache trying to focus on the articles without them bleeding in to the background , really unpleasant .

So all I can say really is “Novichok ? Feck off ya twat !”

Link to comment
Share on other sites

  • Head Moderator
1 hour ago, Skara said:

Btw, the forum is super fucking slow to browse now on mobile.

 

That is fine, I only read slowly anyway ;)

Link to comment
Share on other sites

55 minutes ago, Druid799 said:

I’m out of here it’s giving me a honking headache trying to focus on the articles without them bleeding in to the background , really unpleasant .

So all I can say really is “Novichok ? Feck off ya twat !”

 

Same. Hopefully this is gone/resolved come next week.

Link to comment
Share on other sites

10 minutes ago, TheFull9 said:

If your company is genuinely top notch and the same applies to the product you put out along with the follow-up customer service, you don't advertise this aggressively.

Considering that he is offering a discount even on his latest release (SSG10-A3), I don't think things are going too well for him :D

Link to comment
Share on other sites

Posted (edited)
7 hours ago, proffrink said:

The hotspot areas should only be in the margins. I have excluded them from the sides of the forums.

 

I was pretty concerned about this being the case on mobile, so there should be no margins there at all. Is this not the case?

 

 

hotspots.jpg

 

Agreed on the central portion. Honestly wasn't expecting something so verbose right in the middle of the screen. If it were done again I think I'd have this area excluded entirely.


 

shame tho - the margins is where my thumbs sit on my device of choice ie my iPad - I’ve opened the site like 20+ Times already :(

It might make people the Nov site is endorsed here - without mentioning to the newbies the current shipping issues from Novritsch and any EU sites…

@proffrink For how long the advert running for ?

Edited by MiK
Link to comment
Share on other sites

This thread is over three months old. Please be sure that your post is appropriate as it will revive this otherwise old (and probably forgotten) topic.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...