Jump to content
proffrink

System: Emails and Discord

Recommended Posts

Important stuff in bold.

 

Email delivery

Recently a lot of emails being sent out (those for private messages, activity updates and - importantly - new user sign-ups) have been going straight to spam folders. Enough of these have gone to spam that the SMTP service (essentially the service used to send these emails) deactivated the forums account last week. This has meant people haven't been able to register for the forums at all and of course has also resulted in a lack of service for those of you who rely on emails to make sure you're logging in to respond to private messages.

 

You may notice some emails still bouncing, particularly if using a @btinternet.com email address (as BT have a very strange and manual way of applying to be removed from their spam lists). This should hopefully all straighten out over the next few weeks (if not immediately) and emails will return to your inboxes.

 

Until then, if you could do the forums a favour by marking emails that do end up in your spam folder - and which are clearly legitimate forum emails - as 'not spam', this might help. Particularly if you have one of the aforementioned addresses.

 

Discord

As discussed in a couple of places, the Discord has received a little love tonight. Using the new link in the sidebar on the home page of the website should now bind your forum account to your Discord account. If you are already on the Discord, you may wish to leave the server first and rejoin through this link.

 

Additionally all forum notifications in Discord will go to a single channel - forum-activity - instead of the other discussion channels. This will keep all of the notifications in one place as an alternative to the original idea of spreading them out across many channels that have specific topics.

 

The Discord banner will be moved to the top of the sidebar for the next week, but then will return to the middle of the sidebar.

 

Thanks.

Share this post


Link to post
Share on other sites

Am I able to unlink my discord and account. Was logged into the wrong acc when it linked

Share this post


Link to post
Share on other sites

There may be some fresh downtime in email sending today as a few things are messed around with. Please expect disruptions today (and possibly tomorrow). Sorry.

Share this post


Link to post
Share on other sites

i cant log in from my phone. just keeps coming up with error message and all emails are coming coming through in a really strange format. blue background with the letter "3D" everywhere and unable to click on any buttons within the email.

Share this post


Link to post
Share on other sites

I got one of those weird format emails about my ad.  (Bump link doesn't work either)

Capture.JPG

Share this post


Link to post
Share on other sites

 

2 hours ago, EDcase said:

I got one of those weird format emails about my ad.  (Bump link doesn't work either)

Capture.JPG

Yeah I am also getting these emails for every notification

Share this post


Link to post
Share on other sites

Regarding the garbled emails, this is known right now and I'm simply having to rely on IPB's support to figure out the actual source of the issue as the usual logs I have don't point to anything being a problem: IPB are saying there's no problem on our end, and Sendpulse (the mailing company being used) are saying there's no problem on theirs either. I'm pretty sure this is the new SMTP provider causing issues and AWS (the old provider) is being extremely unhelpful also as the account was blocked because of @btinternet addresses dumping all of our emails into spam/rejecting emails outright.

 

It's pretty much an waiting game right now as they (Sendpulse) request a bunch of pointless information about the formatting of our emails themselves (which are completely compliant because they're unchanged ones from a fairly large software company - IPB - so it's not like there are any problems with the markup/HTML/code that actually forms the body of the emails). Going to have to jump through these hoops first to prove our emails are as compliant as I know them to be before they will look deeper into what I suspect is something strange happening on their end.

 

We can switch back to sending emails ourselves but that's just going to mean that we either end up on a spam list and/or emails don't get anywhere in the first place. We used PHPMail ourselves for a while in 2018 and emails were being rejected at a rate of about 60%

 

I would like to take this opportunity to reiterate the following: If you have our emails going to your spam folder then please consider taking the time to unmark them as spam, unsubscribe from emails altogether or edit your communication preferences here: https://airsoft-forums.uk/notifications/options/. This could help a bit (especially with the quirky BT/Yahoo addresses that don't seem to observe any 3rd party ban lists  - of which we are on none of - and instead enforce their own strange anti-spam).

 

4 hours ago, andydrg said:

i cant log in from my phone. just keeps coming up with error message and all emails are coming coming through in a really strange format. blue background with the letter "3D" everywhere and unable to click on any buttons within the email.

This is unrelated to the emails. I'll look into this and PM you back.

Share this post


Link to post
Share on other sites

It seems that the internet app on my phone is the problem. It dusted the other day and I tried the chrome app on here and it's fine. Must have been the Samsung update. 

Share this post


Link to post
Share on other sites

Are emails still working? I have followed a couple of categories but i don't seem to be receiving email notifications when new posts are added to those categories. 

 

I have checked my spam and quarantine, but can't see anything in there

 

Share this post


Link to post
Share on other sites

 

On 24/04/2020 at 11:23, olie93 said:

Are emails still working? I have followed a couple of categories but i don't seem to be receiving email notifications when new posts are added to those categories. 

 

I have checked my spam and quarantine, but can't see anything in there

 

 

Nope, they are still currently 'offline'

Share this post


Link to post
Share on other sites

Mine are all working now. It seemed to be when my phone updated. I started using Google chrome instead

Share this post


Link to post
Share on other sites
22 hours ago, andydrg said:

Mine are all working now. It seemed to be when my phone updated. I started using Google chrome instead

Mine still not showing, not that its a worry tbh :)

Share this post


Link to post
Share on other sites

Nothing I can do about emails currently - we are still being flagged for spam until people pitch in and help de-list us from BT/Yahoo addresses and/or BT/Yahoo pull their finger out. The only option other than this is to ban the use of BT and Yahoo email addresses so that we aren't blackballed from every email service that we use (we've already been through two these past 12 months).

 

Please, if you have an @btinternet or @yahoo email address, do the forums a solid and mark it 'not spam' while I wait for their absent postmaster department to get back to us on what can be done about this.

 

Until then we are using PHP Mail and sending them directly (which has a high rejection rate given how many we send out each day).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...