Jump to content
Sign in to follow this  
FrostByte_

WE Hi-Capa 5.1 GBB fires 4 rounds and runs out of gas

This thread is over three months old. Please be sure that your post is appropriate as it will revive this otherwise old (and probably forgotten) thread.

Recommended Posts

I bought it today and am not confused why it doesnt fire more than 4 rounds before running out

Im using nurpol green gas and holding it in until the hiss stops

 

help me airsoft forums, your my only hope ;(

Share this post


Link to post
Share on other sites

When you put gas in, if you put your ear to the valve can you hear a hissing sound? (gas escaping)

Share this post


Link to post
Share on other sites

When you put gas in, if you put your ear to the valve can you hear a hissing sound? (gas escaping)

When i loaded it up with gas the first time but not since

Share this post


Link to post
Share on other sites

When you put gas in, if you put your ear to the valve can you hear a hissing sound? (gas escaping)

I just refilled now and i couldnt hear it

EDIT: Thank you for your help with this :)

Share this post


Link to post
Share on other sites

Are you filing with gas canister dnd magazine upside down?

Share this post


Link to post
Share on other sites

Are you filing with gas canister dnd magazine upside down?

Should i not be?

Edit: fired it after filling the mag the right way up and it only made it through 4 rounds, press gas release afterwards and nothing is left

Share this post


Link to post
Share on other sites

Should i not be?

Edit: fired it after filling the mag the right way up and it only made it through 4 rounds, press gas release afterwards and nothing is left

You should be filling it upside down. Make sure you're not running out of gas. Since it's a we (may be wrong) it has silent full valves so if it makes a loud hissing sound and or you can see gas leaking you are likely filling it wrong. Make sure you're filling the magazine with the nozzle of your gas canister completely vertical.

Share this post


Link to post
Share on other sites

I had the exact same problem with that hi-capa when I ordered it. I ended up replacing the piston head on it as it was very loose and gas just escaped either side without making a seal. You might notice a fair amount of gas spray around the chamber when firing. Replacing it solved the problem :) hope this helps

Share this post


Link to post
Share on other sites
This thread is over three months old. Please be sure that your post is appropriate as it will revive this otherwise old (and probably forgotten) thread.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...