Jump to content
Sign in to follow this  
Bemo

Kings arms BW-15 gearbox issues

This thread is over three months old. Please be sure that your post is appropriate as it will revive this otherwise old (and probably forgotten) topic.

Recommended Posts

Hi guys i was using my rifle at the weekend and it just suddenly stopped working, at first i thought it was the battery, re-charged it at it wasnt the cause, i can hear the motor trying to turn took it out and that works fine i then stripped the gearbox down and nothing is obviously broken but seems to jamming up anyone else had this problem or any ideas to solve this??

 

Thanks

Adam

Share this post


Link to post
Share on other sites

try running the gearbox without the spring, piston and cylinder. this way you will see if its a gears problem or something to do with the remainder

Share this post


Link to post
Share on other sites

Ive took the spring, piston etc out and it still does it but i can turn the gears by hand and there fine all free is it a motor issue? If i hold the motor it spins up fine could the battery be knackerd and not got enough power to turn everything?

Share this post


Link to post
Share on other sites
This thread is over three months old. Please be sure that your post is appropriate as it will revive this otherwise old (and probably forgotten) topic.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...