Jump to content

Archived

This topic is now archived and is closed to further replies.

TS-41 Achilles

Umarex MP5 A3 Sportline gearbox issues

This thread is over three months old. Please be sure that your post is appropriate as it will revive this otherwise old (and probably forgotten) topic.

Recommended Posts

Recently I've just started playing airsoft and bought myself a Umarex MP5 A3 Sportline (two tone).

 

After a couple of skirmishes I started to notice my gun was having issues all of which start with the trigger catching on something as I pull it fully back.

 

1: When the weapon is taken off safety and the weapon doesn't fire and there is no noise coming from the motor.

 

2: The weapon will fire for a short time then we are backbto problem number 1.

 

3: On semi-auto the gun can sometimes fire as though it is on full auto.

 

These problems and not a constant but do happen often. Any ideas or advice on how to repair the problem would be great. I don't know much about airsoft gearboxes.

Share this post


Link to post
Share on other sites

Recently I've just started playing airsoft and bought myself a Umarex MP5 A3 Sportline (two tone).

 

After a couple of skirmishes I started to notice my gun was having issues all of which start with the trigger catching on something as I pull it fully back.

 

1: When the weapon is taken off safety and the weapon doesn't fire and there is no noise coming from the motor.

 

2: The weapon will fire for a short time then we are backbto problem number 1.

 

3: On semi-auto the gun can sometimes fire as though it is on full auto.

 

These problems and not a constant but do happen often. Any ideas or advice on how to repair the problem would be great. I don't know much about airsoft gearboxes.

 

as been advised, take it back.

 

However, I had a umerex G36 Sportline that did the same thing, rather than return I decided to investigate and sort it myself.

 

I found the back of the trigger was hitting at the back of the slot it sits in, I just filed the back of the slow and made in 1mm longer, this small amount of filing sorted it out and its still working well today.

 

I think there is a little wiggle room on the switch that the trigger activates but the filing sorted my issue.

Share this post


Link to post
Share on other sites

×
×
  • Create New...