Jump to content

Archived

This topic is now archived and is closed to further replies.

Batcow

Mosfet wiring confirmation

This thread is over three months old. Please be sure that your post is appropriate as it will revive this otherwise old (and probably forgotten) topic.

Recommended Posts

Hi guys,

 

Basically i've just stripped and rebuilt the gearbox on my "other" g36 before i do the same on my main g36(didn't want to break it :)). While i do this next gun i'm also planning on doing a rewire to 16awg and adding a homemade mosfet which i'll make using the guide in post 3 of linky.

 

What i'm wondering is basically can somebody confirm how i wire it in as to me the diagram on there isn't particularly clear, well i kinda just want to make sure i've got it right in my head :)

 

Here's what i've concluded, cue the crude paint diagram....

 

post-4430-1332552385_thumb.png

 

I think i've figured it, the gate pin acts a bit like the remote lead for a car amp and so essentially only a small current will go through the trigger contacts and the rest will flow through the fet right?

 

Any help/suggestions appreciated.

 

Cheers

 

*edit* seems there's a better diagram further down the page that i either missed or wasn't working the other night that's practically the same as mine so that's boosting my confidence a bit :)

Share this post


Link to post
Share on other sites

yes that will work for basic mosfet, but if your contacts are already pitted, you can still get problems/arching

Share this post


Link to post
Share on other sites

I find the simplest way to figure it out is to just remember that the gun will fire when the gate wire and positive wires are connected.

Share this post


Link to post
Share on other sites

Cool, cheers guys.

 

I'm going to check/clean the trigger contacts while i'm in there, i do a lot of single shot so i figured a mosfet would be a sensible idea to keep them healthy even though i only run on 2s lipo :)

 

And that's what i figured tac so cheers for confirming that.

Share this post


Link to post
Share on other sites

Well, I did it :D

 

Full strip/clean, systema bushings, shimmed, polished the piston guide rail things, sorted compression, oiled/greased it up, full rewire to 16awg(what a bitch that was to fit down the receiver :(), my home made(£3) mosfet and a madbull hop rubber and it all seems to be working :) to well in fact :(

 

Before the rebuild i was getting 320fps at my local shop and 340fps at the bristol courthouse. Today i was getting 360~ fps at the shop so it looks like i'll be needing to open it back up to fit a new spring.

 

I'm aiming for sub 330fps so i've been suggested the systema 1j spring. Looks like it'll do the job.

 

Thanks again though for the help with the fet :D

Share this post


Link to post
Share on other sites
This thread is over three months old. Please be sure that your post is appropriate as it will revive this otherwise old (and probably forgotten) topic.
Guest
This topic is now closed to further replies.

×
×
  • Create New...