Jump to content
Sign in to follow this  
sharpe

G&G ump hop up issues

This thread is over three months old. Please be sure that your post is appropriate as it will revive this otherwise old (and probably forgotten) topic.

Recommended Posts

hi there

during game play today found that my hop up kept sliding back down to no hop up, the G&G ump hop up is a simple slide type, I changed the hop up a while back to a decent brand but I cant remember which one, iv had no issues during any other games after the change this is the first time so does any one have any ideas what could be causing the hop to slide back to nothing

thanks guys and girls

Share this post


Link to post
Share on other sites

You must've not fitted the hop-up properly, I suggest you use a bit of electrical tape around the hop up adjuster to keep it from moving

Share this post


Link to post
Share on other sites

its all fitted correctly as this was months ago I fitted it and had plenty of games since and only now it has started but I may just do the electrical tape idea to stop it moving thanks

Share this post


Link to post
Share on other sites

It's a common fault, you can sort it using an old nub in front of the adjustment bar which stops the problem

Share this post


Link to post
Share on other sites

okay thanks I will try that then

Share this post


Link to post
Share on other sites
This thread is over three months old. Please be sure that your post is appropriate as it will revive this otherwise old (and probably forgotten) topic.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...