Jump to content

Archived

This topic is now archived and is closed to further replies.

Garfs

Accuracy / Power / Hop up help required

Recommended Posts

Hi guys need some advice

 

I'm a relative noob to this sport and have recently bought a 2nd hand G&G GR16 CQW - i used at skirmish recently and it chrono'd at about 260fps

 

Was mainly cqb site and was fine - but i noticed over any sort of range, all shots would curl to the right

 

Since i have removed and thoroughly cleaned the barrel, which made no difference, and have also very recently changed the hop up rubber (bucking is it) and the tiny little rubber bit (nub?)

 

Since changing these, the shots no longer curl right - but even with high hop up - the shots dont go very far without dropping - and if put hop on max it doesnt actually fire - the bb's get stuck

 

Any ideas what i can do to sort this out - and when sorted, is it worth upgrading the spring and motor for more fps as 260 seems low as i believe these should be 320+ new?

 

Any advice would be much appreciated

Share this post


Link to post
Share on other sites

Thats hard to say. Make sure you changed the hop up correct the nub should be adding back spin. If thats all working well and its still not going far its got to be a air seal problem or spring. Does the hop look like its adding back spin? You may of not done it right?

Share this post


Link to post
Share on other sites

Thats hard to say. Make sure you changed the hop up correct the nub should be adding back spin. If thats all working well and its still not going far its got to be a air seal problem or spring. Does the hop look like its adding back spin? You may of not done it right?

 

i guess id have to say no - as all shots seem to be dipping now

 

But i cant tell why - in the hop up unit i only replaced the tiny little rubber bit (i think this called the nub) and the runnber "sleeve" over the barrel (is this called bucking)?

Share this post


Link to post
Share on other sites

 

i guess id have to say no - as all shots seem to be dipping now

 

But i cant tell why - in the hop up unit i only replaced the tiny little rubber bit (i think this called the nub) and the runnber "sleeve" over the barrel (is this called bucking)?

 

Few things to check:

  • did you get the hop rubber the right way up? There should be a little nub sticking into the barrel on the inside.
  • Is the barrel the right way up? Sounds daft I know but it IS possible to misalign the barrel in the hop unit.
  • Is the hop adjuster working? As you rotate the adjuster wheel the arm in the top of the hop should move up and down. Also worth checking you're getting full range of movement (my old TM hop used to stick halfway).
  • When you put the barrel into the hop, did you check that the nub hadn't been pushed out of place? Easier to do than you might think - always adjust the hop to minimum before inserting the barrel.

Plenty of TM guns only fire at 250ish FPS and they work fine so I would try sorting the hop up first before you start tearing the gearbox apart and changing springs. It's possible the previous owner changed the spring for some reason and there's nothing wrong with the gearbox other than having a slightly weak spring fitted.

Share this post


Link to post
Share on other sites

I'm pretty certain everything the right way round etc - but i dont think the bb's are getting back spin on as they all dip - but if i turn hop full on the bb's seem to jam

Share this post


Link to post
Share on other sites

I'm pretty certain everything the right way round etc - but i dont think the bb's are getting back spin on as they all dip - but if i turn hop full on the bb's seem to jam

 

 

 

Get some to check it over if you know anyone who has done it a while or add photos on here of the barrel bucking ect and were try help.

Share this post


Link to post
Share on other sites

I'm pretty certain everything the right way round etc - but i dont think the bb's are getting back spin on as they all dip - but if i turn hop full on the bb's seem to jam

 

 

Take the barrel out (with the hop still attached). Is the end of the barrel unobstructed? Has the end of the hop rubber got mashed in too far and is blocking the barrel at all? If you wind the hop adjuster, do you see the nub gradually protruding in to the barrel?

Share this post


Link to post
Share on other sites

×