Jump to content

Archived

This topic is now archived and is closed to further replies.

FallenWarrior

l96 Scope zeroing problems

Recommended Posts

After oiling my l96 MK3 including the inner barrel and the hop up the scope does not match where the pellets land as it wont do far enough down or to the left.

 

Any suggestions would be helpful.

Share this post


Link to post
Share on other sites

Sounds like you've either left oil in the barrel or dirtied the hop rubber. Remove both and give the barrel a good wipe with clean cloth and wash the hop rubber in soapy water.

Share this post


Link to post
Share on other sites

Might've got too much oil on the hop, you don't want the hop to be lubricated, if the BBs can slip past it then they won't get the lift they need, or could it be that you used a non-silicone based lubricant? Certain lubricants can dissolve the hop rubber, so that could be a possibility if you've used the wrong lube.

Share this post


Link to post
Share on other sites

It could be a case of the mount which the scope rests on.

Check to see that it is level.

 

If it isnt the mount, it may be your barrel, take it apart and check to see if you havnt damaged your barrel in any way.

 

Also try setting you hop up so that it isnt effecting your balls, and set it back in again.

right now they are the only two things I can think of that would cause the issue. other than what has already been discussed.

Share this post


Link to post
Share on other sites

The rail for the mount is not perfctly straight as it dips too the end and the barrel seems to be bent but the pellets fit perfectly and you can see straight through the barrel end to end with no problems.

 

Do i need to replace the mount and barrel.

 

Thanks.

Share this post


Link to post
Share on other sites

try a bodge fix for the rail mount to get it stright then see if that fixes the issue, if it does then you know it is in face the rail that is thrwing the aim off then you can get the replacement part for it.

Share this post


Link to post
Share on other sites

I have modded the mount and rail so that it alines with the pellets thanks. Another problem is that the pellet will now curve down at about 50-70 yards (45-65 metres) and the change of the hop-up only has minimum effect on the overall distances as it still curves down dramatically. I am using 0.4g pellets does this effect the distances that much.

 

Thanks

Share this post


Link to post
Share on other sites

Bit late, but better late than never, eh?

 

Have you upgraded the rifle much? A lot of snipers need the hop unit modding/upgrading to lift .40s out to maximum range, most hop arms are plastic so they flex under a lot of pressure and that can reduce the hop's effectiveness. You've probably got the best range you're going to get out of it. Unless you were getting better range than that before? In which case I'm not sure what the issue is.

 

Another thing could be that .40s are simply too heavy for the fps you're running. I'd want to have at least 400 to use .40s, I plan to use .46s once I get my sniper up to 500fps. Maybe try .30s or .36s and see if you notice an improvement.

 

Other than that I'd just suggest emailing the guys at Airsoft Sniper Parts UK and see what they have to say about it, they'll know more than I do.

Share this post


Link to post
Share on other sites

×