Jump to content

VIV

Members
  • Content Count

    3
  • Joined

  • Last visited

  • Feedback

    N/A

About VIV

  • Rank
    AF-UK Newbie

Profile Information

  • Guns
    Polarstar PKM(work in progress), ASG HERA ARMS CQR AR15, KWA mp7, AW Hicappa, ARP 556
  • Sites
    Billericay, DTW
  1. At the moment I don't have anything on the end of the barrel apart from the mock flash hider which came with it. Im waiting on a chromo to arrive so I might hold of on doing to many tests until it does so I can set it up fully and not waste too much air. I'm also going to try to get a new hop up and run it at a lower pressure its set around 100 psi at the moment
  2. Not sure if this is how im meant to reply to posts very new here @Adolf Hamster when I had it working I had a nozzle dwell of 50 something and a fire rate of around 30 but unfortunately whilst trying to get it chronod the ref dropped the gun on the FCU smashing the screen meaning that only half the screen works which has made it a bit difficult to change the settings since. im on the lookout for another so if you know of somewhere that has polar star FCUs in stock it would be greatly appreciated. @sjhirst thanks for the link to the video that was really good to know, I performed all of those tests and the only one which I think may be an issue is the one where you see how much force is needed to go down the barrel. using an Alan key it seemed like not to much force but difficult to say I don't know if this will make any sense at all or even be remotely helpful but trying to blow a bb through the barrel with my lungs was pretty much impossible, but I don't know how much force it should really take or if thats a normal thing
  3. I don't know if this is the right place or if anyone can help. But since I got my polar star I've had nothing but issues, I've got it installed in a pkm and on the first day which I was able to use it I had an issue where none of the bbs would shoot for a while and then they would all shoot out of the barrel at once, I've switched to a higher quality bb and no longer had that issue to find the air hose that connects to the back of the unit was coming loose meaning I wasnt able to use it. Now after taking it home and tightening the connector I know have the exact same issue and I'm also finding shattered bbs. Would anyone know what might be causing this? If it helps I'm using the standard barrel which came with the gun which I have rhopped, and a prometheus hop up rubber.
×
×
  • Create New...