Sign in to follow this  
Followers 0
tactical_master

gearbox problem?

12 posts in this topic

I own a kalash aks74u.

it,s been fine for a few months until i fired it heavily for a few minutes and now when i pull the trigger nothing happens?

the fuse is fine and when i try bypassing it it still doesn't work.

the motor works fine and the battery is charged? :huh:

i dont know what the problem is??????

 

i would be grateful for any help

Share this post


Link to post
Share on other sites

can you hear anything when trigger pulled??? if makes noise - gearbox, if silent broken/loose wiring

Share this post


Link to post
Share on other sites
can you hear anything when trigger pulled??? if makes noise - gearbox, if silent broken/loose wiring

no i cant hear anything at all when i pull the trigger?

the batterry is definately connected.

 

thanks for all the replies B)

Share this post


Link to post
Share on other sites

first areas i would look at are , battery fully charged does happen - battery connections / tams can sometimes pull apart inside the block- motor connections

Share this post


Link to post
Share on other sites

Loose connection some where then

Share this post


Link to post
Share on other sites
Loose connection some where then

where are loose connections common because there are no visible loose connections?

 

thanks

Share this post


Link to post
Share on other sites
battery connections / tams can sometimes pull apart inside the block- motor connections

 

As above, that isn't always obvious. Other than that you need to get the box out and check connections, although assume you may have done this when you tested the motor?

Share this post


Link to post
Share on other sites
As above, that isn't always obvious. Other than that you need to get the box out and check connections, although assume you may have done this when you tested the motor?

the motor is hooked up correctly and where the cables meet up next the trigger (in picture) looks fine aswell.

i uploaded an image of my gearbox wiring. any comments would be gratefully accepted

post-2395-1299001882_thumb.jpg

Share this post


Link to post
Share on other sites

if you connect it all up as it is, including the motor, does the motor spin??? would be first thing to try, have you got/or borrow a multimeter by chance, will save time and effort if you have

Share this post


Link to post
Share on other sites
if you connect it all up as it is, including the motor, does the motor spin??? would be first thing to try, have you got/or borrow a multimeter by chance, will save time and effort if you have

The motor doesnt spin,(no sounds either),

but i know the motor works as i have tested in a different gearbox with the same battery.

Unfortunately i dont have access to a multimeter.

thanks for the reply

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0