Sign in to follow this  
Followers 0
lukeyboy96

PLEASE HELP !!!

15 posts in this topic

Hi I have recently recieved this for christmas http://www.actionhobbies.co.uk/G-G-MP5-EGM...al_ATMTX.aspx?0

 

This gun will fire the BB's that came with the gun which are 5.95 mm these fire brilliantly, but it will not fire normal 6mm pellet, it will fire one or two shots with normal 6mm that a normal gun would use. The 6mm pellets i have tried are strikemaster 0.23g, strikemaster 0.20g and zeroone 0.20g all of these pellets will fire easily in all my other weapons but not this.

 

What is the Problem ???

Share this post


Link to post
Share on other sites

hop is on full causing the bb's to stick in the hop unit

or magazine not installed correctly

 

I take it the bb's are from the extra package, not the ones included with the guns? Strikemaster and z1 bb's are 6mm +- 0.05mm or so but should work fine. I would check to hop unit.

Share this post


Link to post
Share on other sites

yes just turn it down a little... bigshep is always right ;):lol:

Share this post


Link to post
Share on other sites

We have now tried turning the hop up right down but still has the problem. I have read that G&G have tight bores so need to use slightly smaller bb's like these http://www.cheapestbbguns.co.uk/bb-gun-acc...bb-s-white.html is this correct.

Share this post


Link to post
Share on other sites

All BB's are made to 5.95mm anyway to allow the tolerance in tightbores (usually abut 5%)

I'd check the barrel for obstructions, ensure the hop up is correctly assembled and installed.

Share this post


Link to post
Share on other sites

lots of guns have tightbores. Most common type being 6.03, rather than the 6.08 that is a pretty standard size. I run those strike master bb's through my 6.03 tightbore with no problems.

 

I think that there is a definate issue with either the barrel or the magazine. Do the bb's feed out of the mag properly? is it wound up properly? When you load the mag and wind it, then release to top do the bb's spray out with the spring under tension?

Share this post


Link to post
Share on other sites

Everything is fine with the bb's that were supplied with the gun but when other brands are used the problem occours. The gun always jams at the point where the mag meets the barrel when using 6mm, we have used three mags and cleaned the barrel with silicone and the problem is still there . When going back to the supplied 5.95mm the gun fires smoothly.

Share this post


Link to post
Share on other sites

i think if you return it, and get a new one, if it has the same problem... i would try and get a different hop up unit or just get a different Mp5... if it still bugs you :( i am new to this, and tbh this is all i would do

Share this post


Link to post
Share on other sites

Returning this gun has crossed my mind many times. It is annoying because when it does fire its a beautie.

Share this post


Link to post
Share on other sites

haha yes i was going to get this gun :) it does look very nice, but im sure it is a one off problem, try to get a new one from action hobbies, and sending this one back, call them from they're number and tell them the problem :)

 

sorry about the problem man :(

Share this post


Link to post
Share on other sites

Yer will do, Thanks for the advice much appreciated mate .

Share this post


Link to post
Share on other sites

Dont worry :) im sure the other members were all happy to help lol by the way that was just what i would do, obviously there are other ways to get past this problem, but this is probably the cheapest :)

Share this post


Link to post
Share on other sites

Sam, If this gun did not have the problem that i have got, it could easily be used as a primary in woodland or cqb, if you would want to use as a secondary just buy a sling and chuck it your back.

Share this post


Link to post
Share on other sites

theres probably a bb jammmed somewhere like the barrel or in the magwell where the mag goes in. have a look in these areas and if you find a jam try to clear it out with the jamming rod. this happned to me the other day with my gun and i cleared it out and its fine now. if not take it in to a shop or ask a mrshal at your site. its usualy quite hard to exchange guns at most shops but they might.

good luck anyway :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0